Memory Leak May Lead to Loss of User Profile

This article was previously published under Q237706
This article has been archived. It is offered "as is" and will no longer be updated.
Symptoms
A memory leak could lead to users losing their user profile.
Cause
If Windows does not load the current user profile (local or remote) because of a low-memory condition, Windows issues a new default profile, losing the existing profile.
Resolution

Windows NT Server or Workstation 4.0

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or the individual software update. For information on obtaining the latest service pack, please go to:
For information on obtaining the individual software update, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:

Windows NT Server 4.0, Terminal Server Edition

To resolve this problem, obtain the latest service pack for Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in theMicrosoft Knowledge Base:
152734 How to Obtain the Latest Windows NT 4.0 Service Pack

Status
Microsoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition.

This problem was first corrected in Windows NT Server 4.0 Service Pack 6 and Windows NT Server 4.0, Terminal Server Edition Service Pack 6.
Properties

Article ID: 237706 - Last Review: 11/02/2013 23:50:00 - Revision: 3.0

  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix KB237706
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