Wrong entries or error in Project Central when you transfer calendar entries from Outlook

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article has been archived. It is offered "as is" and will no longer be updated.
Symptoms
In Microsoft Project Central, when you transfer calendar entries from Microsoft Outlook, another user's calendar entries may be transferred instead of your own.
Cause
This behavior may occur when a computer contains multiple Microsoft Outlook profiles, and the user who is logged on to Microsoft Project Central has a different profile from the user who is logged on to Microsoft Windows. For example, assume two people use the same computer as follows:
  • One user logs on to Windows, and then logs on to Outlook as their default Outlook profile.

    -and-
  • While the first user is logged on, a second user with a different Outlook profile logs on to Microsoft Project Central as their Windows user account.
In this scenario, Microsoft Project Central imports the calendar entries of the user who is logged on to Windows, instead of the user who is logged on to Microsoft Project Central.
Workaround
To work around this behavior, you must first log on to Microsoft Windows, and then log on to Microsoft Project Central as the same user. If someone else is logged on to Windows, log them off first, before you use Microsoft Project Central.
PRJ2007 PRJ2003 PRJ2002
Properties

Article ID: 245874 - Last Review: 01/05/2015 12:21:43 - Revision: 6.0

  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Project 2002 Standard Edition
  • Microsoft Project 2000 Standard Edition
  • kbnosurvey kbarchive kbbug kbnofix KB245874
Feedback