You are currently offline, waiting for your internet to reconnect

Question mark (?) characters appear in the subject of a reply email message in an Exchange Server 2007 environment

SYMPTOMS
You create a reply using a specific template rule in Microsoft Office Outlook in a Microsoft Exchange Server 2007 environment. The template specifies the body of the reply email message, but it does not specify the subject of the reply email message. In this situation, the subject of the original email message is used for the reply email message. However, if the template and the original email message have different character sets, the subject of the reply email message is displayed as a series of question mark (?) characters. 
RESOLUTION
To resolve this issue, install the following update rollup:
2509911 Description of Update Rollup 4 for Exchange Server 2007 Service Pack 3
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
MORE INFORMATION
For more information about how to create a "reply using a specific template" rule in Outlook:
Properties

Article ID: 2466220 - Last Review: 07/07/2011 14:49:00 - Revision: 1.0

Microsoft Exchange Server 2007 Service Pack 3, Microsoft Exchange Server 2007 Service Pack 1, Microsoft Exchange Server 2007 Service Pack 2, Microsoft Exchange Server 2007 Enterprise Edition, Microsoft Exchange Server 2007 Standard Edition

  • kbqfe kbfix kbsurveynew kbhotfixrollup kbexpertiseinter KB2466220
Feedback