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Compatibility issues with Zynga Toolbar on Internet Explorer

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

SYMPTOMS
When you start Windows Internet Explorer, you receive one of the following error messages:

Internet Explorer has encountered a problem and needs to close

Internet explorer has stopped working

This incompatibility causes Internet Explorer to crash.
CAUSE
This problem occurs because some versions of the "Zynga Toolbar” Internet Explorer add-on are incompatible with the version of Internet Explorer that you are using.
RESOLUTION

Temporarily uninstall this toolbar

To resolve this issue, temporarily uninstall Zynga Toolbar, and then download and install the latest version of the toolbar. 

To uninstall the Zynga toolbar, follow these steps.

For Windows 7 and Windows Vista
  1. Click Start, and then click Control Panel.
  2. Under Programs, click Uninstall a program.
  3. Locate and click to select Zynga Toolbar, and then click Uninstall at the top of the window.
  4. Restart Internet Explorer to verify that the issue is resolved.
For Windows XP

  1. Click Start, and then click Control Panel.
  2. Double-click Add or Remove Programs.
  3. Locate and click to select Zynga Toolbar, and then click Remove.
  4. Click to confirm, if you are prompted. 
  5. Restart Internet Explorer to verify that the issue is resolved.
To update to the latest version of Zynga Toolbar, visit the Zynga website (http://toolbar.zynga.com/).


How do browser add-ons affect my computer?

Using Internet Explorer 8 add-on manager

Properties

Article ID: 2477825 - Last Review: 08/19/2011 12:42:00 - Revision: 2.1

  • Windows Internet Explorer 8
  • Windows Internet Explorer 9
  • KB2477825
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