Toolbar Button Bitmaps Not Loaded for Visual Studio Application

This article was previously published under Q250496
This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When you use a program developed with Microsoft Visual Studio on a computer with Microsoft Internet Explorer 5.5 Service Pack 1 (SP1) installed and a color depth of 16-bits or 32-bits, the toolbar buttons may show only solid gray images rather than the expected bitmap images.
CAUSE
This problem can occur when the toolbar loads a 4096x15x16 bitmap image.
RESOLUTION
To resolve this problem, obtain the latest service pack for Internet Explorer version 5.5. For additional information, click the following article number to view the article in theMicrosoft Knowledge Base:
267954 How to Obtain the Latest Internet Explorer 5.5 Service Pack
The English-language version of this fix should have the following file attributes or later:
   Date      Time    Version        Size     File name     Platform   ----------------------------------------------------------------   01-10-01  13:37   5.81.4613.900  570,128  Comctl32.dll  Intel				

STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Internet Explorer version 5.5 Service Pack 2.
Properties

Article ID: 250496 - Last Review: 10/20/2013 16:54:28 - Revision: 2.2

Microsoft Internet Explorer 5.5 Service Pack 1, Microsoft Internet Explorer 5.5 Service Pack 1, Microsoft Internet Explorer 5.5 Service Pack 1, Microsoft Internet Explorer 5.5, Microsoft Internet Explorer 5.5 Service Pack 1

  • kbnosurvey kbarchive kbhotfixserver kbqfe kbfix kbie550presp2fix kbprb KB250496
Feedback