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Remote Printer Management snap-in shows no printers

SYMPTOMS
When connecting remotely from a Windows 7 machine to a Windows Server 2008 R2 print server and attempting to use the Printer Management snap-in, no printers may appear in the Printer Management Console.
CAUSE
This can occur if the client system does not have a DNS 'A' record (forward lookup) configured.
RESOLUTION
Add a DNS 'A' record for the system that is running the Printer Management Console.
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Article ID: 2506505 - Last Review: 02/07/2011 21:03:00 - Revision: 1.0

Windows Server 2008 R2 Datacenter, Windows Server 2008 R2 Enterprise, Windows Server 2008 R2 for Itanium-Based Systems, Windows Server 2008 R2 Foundation, Windows Server 2008 R2 Standard, Windows 7 Enterprise, Windows 7 Home Premium, Windows 7 Professional, Windows 7 Ultimate

  • KB2506505
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