A user cannot use Outlook to create a new public folder in Exchange Online

Symptoms
A user cannot use Microsoft Office Outlook to create a new public folder in Microsoft Exchange Online in Microsoft Office 365 dedicated. 
Cause
This issue occurs if the user does not have sufficient permissions to create a new public folder. A user must have Owner, Publishing Editor, or Publishing Author permissions for the parent public folder before they can create a subfolder in the parent public folder. If the user has none of these permissions, the user cannot create a folder within the public folder.
Resolution
To resolve this issue, follow these steps:
  1. Determine the permissions that are set on the parent public folder. To do this, right-click the folder in Outlook, click Properties, and then click the Permissions tab.
  2. Ask a user who has Owner, Publishing Editor, or Publishing Author permissions for the parent public folder to create the new folder.

    If no other users have these permissions, contact your Service Delivery Management (SDM) to send a Configuration Request (CR) to change public folder permissions. However, before you contact your SDM, collect the following information:
    • Path of the parent public folder
    • Users to be granted "Owner" permissions to the Public Folder
More information
You can download the configuration request template to change public folder permissions from the following Microsoft website:


Properties

Article ID: 2514960 - Last Review: 05/30/2013 09:54:00 - Revision: 12.0

Microsoft Business Productivity Online Dedicated, Microsoft Exchange Online Dedicated

  • vkbportal226 KB2514960
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