How to export an Exchange mailbox by using Outlook in the context of deployments of Office 365 in dedicated and ITAR environments

Symptoms
You find that you have to export an Exchange mailbox by using Microsoft Outlook in the context of deployments of Microsoft Office 365 in dedicated and International Traffic in Arms Regulations (ITAR) environments.

Cause
You may have to use Outlook to export an Exchange mailbox for several possible reasons. These reasons include but are not limited to the following:

  • Security investigations or messaging forensics
  • Leave of absence or family leave
  • Terminated employee or vendor
  • Deleted or unintentionally disconnected mailbox
  • Object moved out of scope of the Microsoft Online Services Identity and Provisioning Service (MMSSPP)
Note Exporting an Exchange mailbox (also known as capturing a Personal Folder (.pst) file) is to be done for recovery only and does not meet the requirements for use in any form of discovery or litigation.

Resolution
Starting in the Customer Management Portal (CMP) version 12.3 release, members of the MSO Perms Admin group can export mailboxes by using the CMP tool. This feature includes the following abilities:
  • Export disconnected and active mailboxes
  • Specify whether the dumpster should be included in the export
  • Submit requests for up to 100 mailboxes at a time
For more information about CMP, go to the following Microsoft website:
Note Messages in the dumpster of the target mailbox will not be captured. PST captures are to be provided for recovery only and do not meet the requirements for any form of discovery or litigation.

Grant full mailbox permissions by using either remote Windows PowerShell or CMP. The remote Windows PowerShell command to grant full access is as follows:

Add-MailboxPermission -Identity user@domain.com -User domain\alias -AccessRights FullAccess

Create a MAPI profile for the desired account. (We recommend that you create the profile in Online mode to avoid time that is spent in downloading the whole mailbox to the cached profile.) Then, follow these steps in Outlook, depending on the version of Outlook that you are using.

Outlook 2010

  1. After the Outlook profile is created, select File.
  2. In the hand panel, select Open.
  3. Select Export.
  4. In the dialog box that is displayed, select Export to a file.
  5. In the Create a file of type: section, select Outlook Data File (.pst).
  6. The next dialog box lets you select which mailbox folder you want to export. If you want to export the whole mailbox, select the uppermost container, and make sure that there is a check mark in Include subfolders. After you select the desired folders, click Next.
  7. Select where you want to export the .pst file.
  8. Click Finish. Another dialog box prompts you for a password if you want to set one. If you leave the dialog box blank, the .pst file will be created without a password.

Outlook 2007

  1. After the Outlook profile is created, select File.
  2. Select Import and Export.
  3. Select Export.
  4. In the dialog box that is displayed, select Export to a file.
  5. In the Create a file of type section, select Outlook Data File (.pst).
  6. The next dialog box lets you select which mailbox folder you want to export. If you want to export the whole mailbox, select the uppermost container, and make sure that there is a check mark in Include subfolders. After you select the desired folders, click Next.
  7. Select where you want to export the .pst file.
  8. Click Finish. Another dialog box prompts you for a password if you want to set one. If you leave the dialog box blank, the .pst file will be created without a password.
Remove permissions from mailboxes by using CMP or remote Windows PowerShell. The remote Windows PowerShell command to remove your permissions is as follows:
Remove-Mailboxpermission -Identity user@domain.com -user domain\alias -AccessRights FullAccess

Properties

Article ID: 2553469 - Last Review: 12/28/2015 05:58:00 - Revision: 8.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal, Microsoft Office Outlook 2007, Microsoft Outlook 2010, Microsoft Exchange Online

  • vkbportal226 KB2553469
Feedback