Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Assume that you use Microsoft Office Outlook in online mode to access mailboxes in a Microsoft Exchange Server 2010 environment. You configure one or more client-only message rules on the email messages that you sent. In this situation, certain rules do not take effect on email messages that are saved as drafts. For example, you create a client-only message rule that carbon copy (CC) yourself when you send an email message. You press CTRL+S to save the email message or it is saved automatically. You send the email message. In this situation, you are not included in the CC list of the email message in Sent Items. Therefore, you do not receive the email message.

Cause

This issue occurs because the Microsoft Exchange RPC Client Access service only adds the recipients to the recipient table. However, the service does not flush the added recipients to the saved item. Therefore, the recipients that are added by the client-only message rule are discarded.

Resolution

To resolve this issue, install the following update rollup:

2582113 Description of Update Rollup 5 for Exchange Server 2010 Service Pack 1

Workaround

To work around this issue, use Outlook in cached mode.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×