Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

You deploy Microsoft Outlook or Microsoft Office 2010 with Service Pack 1 (SP1) and use a custom Outlook Profile (.prf) file or Setup Customization (.msp) file. The .prf or .msp file is used to add an Exchange email account to a new or existing Outlook profile. When users first run Outlook, the Startup Wizard unexpectedly launches. The Startup Wizard or first-run dialog box is shown in the figure below. This wizard prompts the user to configure an email account.



Cause

This problem will occur if the PRF file referenced by ImportPRF is configured with the following setting:

OverwriteExistingService=No

For example:

[Service1]
OverwriteExistingService=No
UniqueService=Yes
MailboxName=TestUser
HomeServer=MyExchangeServer

The OverwriteExistingService value is configured in a prf file when you select the Modify Profile option in the Office Customization Tool (OCT), as shown in the following figure.



The value (Yes/No) set for OverwriteExistingService depends on the Overwrite existing Exchange accounts setting for your Exchange account (when you add an Exchange account under Add accounts in the OCT).



When you enableOverwrite existing Exchange accounts, the OverwriteExistingService value is set to Yes.

When you donotenableOverwrite existing Exchange accounts, the OverwriteExistingService value is set to No.

Workaround

To workaround this problem, you will need to change the value for OverwriteExistingService from No to Yes. How you change the value depends on whether or not you have already deployed Outlook 2010.

Important Note: If you have existing Outlook profiles and you change OverwriteExistingService to a value of Yes, you may lose Exchange accounts settings if they vary from the default configuation. The settings that are reset back to the default values are shown in the following figures (indicating the default values).







Microsoft recommends that you test any PRF file changes prior to deploying them in your organization.


How you change the value depends on whether or not you have already deployed Outlook 2010. Please use the appropriate method listed below.

  • Using a prf if Outlook has already been deployed

    If Outlook has already been deployed, you can modify the OverwriteExistingService value by editing the .prf file using a text editor such as Notepad. By default, the .prf file is called Custom14.prf and it is found in the \Program Files\Microsoft Office folder.

  • Using a prf if Outlook has not yet been deployed

    If Outlook has not yet been deployed, modify your .msp file created by the OCT so the Overwrite existing Exchange accounts setting is enabled.



    Then, deploy Office 2010 with your updated .msp file.


  • Do not use a prf file (new installations only)

    If you have not yet installed Outlook, consider not using a prf file in your deployment if your user mailboxes are located on servers running either Exchange Server 2007 or Exchange Server 2010. In this scenario, the Outlook Account Auto Configuration process will create Outlook profiles automatically with default settings.

    If you decide to use this method, remove the Outlook configuration settings under the Outlook section of the OCT. If you have not Outlook profile settings in the OCT, none of the items under Outlook in the OCT will be in bold font, as shown below.



    Then, configure the following option in the OCT so Outlook profiles are automatically configured without any user intervention on first launch (Screen shot for this step is listed below).



    Finally, deploy Office 2010 with this updated .msp file.



More Information

Note, this problem does not occur if the following configuration is used in the .prf file:

OverwriteExistingService=No

UniqueService=No


However, using a .prf file with the above configuration causes the problem outlined in the following Microsoft Knowledge Base article:

2285449 Multiple Exchange accounts are created in Outlook 2010 when you have an existing Outlook profile after you install Office 2010

http://support.microsoft.com/default.aspx?scid=kb;EN-US;2285449

Outlook Profile (.prf) files that are imported using the ImportPRF command-line argument or registry value are also affected.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×