XADM: Isinteg Loops If the Folder's Parent Does Not Exist in the Information Store

This article was previously published under Q259487
This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
The Isinteg utility may not finish if a folder does not have a parent folder in the information store. For example, if you run the following command
isinteg -pub -fix -verbose -detailed -l c:\isinteg.log -test folder
you receive results similar to the following:
Starting test 1 of 3, 'reference table construction'Finished reference table construction. Time: 0h:0m:5sStarting test 2 of 3, 'Folder'Error: Folder 303 (Fid=0004-00000025C919) "Documentation": Error ecNotFound-MAPI_E_NOT_FOUND processing this folderError: Folder 337 (Fid=0004-00000025C919) "Documentation": Error ecNotFound-MAPI_E_NOT_FOUND processing this folderError: Folder 371 (Fid=0004-00000025C919) "Documentation": Error ecNotFound-MAPI_E_NOT_FOUND processing this folderError: Folder 405 (Fid=0004-00000025C919) "Documentation": Error ecNotFound-MAPI_E_NOT_FOUND processing this folderError: Folder 439 (Fid=0004-00000025C919) "Documentation": Error ecNotFound-MAPI_E_NOT_FOUND processing this folderError: Folder 473 (Fid=0004-00000025C919) "Documentation": Error ecNotFound-MAPI_E_NOT_FOUND processing this folder					
This error message continues until the log file consumes all available disk space.
CAUSE
An issue in Isinteg causes this behavior, where it does not properly continue running after you attempt to correct the issue.
RESOLUTION
To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in theMicrosoft Knowledge Base:
191914 XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack
The following files are available for download from the MicrosoftDownload Center:
For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 How to Obtain Microsoft Support Files from Online Services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.
STATUS
Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4.
Properties

Article ID: 259487 - Last Review: 10/20/2013 19:04:24 - Revision: 4.1

  • Microsoft Exchange Server 5.5 Standard Edition
  • kbnosurvey kbarchive kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbgraphxlinkcritical kbqfe KB259487
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