You are currently offline, waiting for your internet to reconnect

Mailbox database will not mount on startup

SYMPTOMS
A user is not able to access a mailbox that resides on a particular database after a restart of the Microsoft Exchange Information Store service on a Microsoft Exchange 2010 Server.
CAUSE
A mailbox database on this server is not configured to mount upon startup of the Microsoft Exchange Information Store service.
RESOLUTION
  1. Open Exchange Management Console
  2. Expand Microsoft Exchange On-Premises and then expand OrganizationConfiguration and then Select Mailbox
  3. On the Database Management tab, Right-click the mailbox database that you want to work with, and then click Properties.
  4. On the Maintenance tab, un-check the Don't mount this database at startup check box.
  5. Click OK to save the setting.
  6. Close Exchange Management Console
MORE INFORMATION
For more information on this topic, see the following document from Microsoft TechNet online:

Mailbox store will not mount on startup
http://technet.microsoft.com/en-us/library/aa995861(EXCHG.80).aspx
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
Properties

Article ID: 2608489 - Last Review: 09/20/2011 16:58:00 - Revision: 7.0

  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2010 Service Pack 1
  • kbsurveynew KB2608489
Feedback