You are currently offline, waiting for your internet to reconnect

A user cannot access a mailbox by using Outlook Web App in Office 365 Dedicated

Symptoms
In Microsoft Office 365 Dedicated, a user cannot access a mailbox by using Microsoft Outlook Web App (OWA). 
Cause
This issue occurs if a user does not have the required permissions to access the mailbox through OWA.
Resolution
To resolve this issue, follow these steps:
  1. Make sure that the user has Internet access. To do this, have the user visit www.microsoft.com to determine whether the webpage resolves correctly.
  2. Verify that the logon page for OWA is displayed correctly, and make sure that the user uses the correct URL for OWA.
     
  3. Review the user's mailbox properties to verify that the user's account is enabled for OWA. To do this, run the following Windows PowerShell cmdlet: 

    Get-CASmailbox user@domain.com | fl OWAEnabled


    Note The OWAEnabled option should be set to True if the user's account is enabled for OWA.

  4. Review the user's properties to verify that the user's account is configured to use the correct protocol settings. To do this, run the following Windows PowerShell cmdlet: 

    Get-Mailbox | fl LinkedMasterAccount,ProtocolSettings
    Note The LinkedMasterAccount attribute should be the user's domain\user_name logon. The ProtocolSettings attribute should contain "HTTP§1§1§§§§§§, OWA§1" to allow access to OWA. If the ProtocolSettings attribute starts with a zero (0), the protocol is disabled.
  5. If the ProtocolSettings attribute does not contain the "HTTP§1§1§§§§§§, OWA§1" text, reset the protocol settings. To do this, follow these steps:
    1. Run the Set-CASmailbox user@domain.com -owaenabled $false cmdlet.
    2. Run the Set-CASmailbox user@domain.com -owaenabled $True cmdlet.
    3. Check the protocol settings. To do this, run the following Windows PowerShell cmdlet:
      Get-Mailbox user@domain.com | fl ProtocolSettings
Properties

Article ID: 2620052 - Last Review: 03/05/2013 03:03:00 - Revision: 5.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal, Microsoft Exchange Online, Microsoft Exchange Online Dedicated, Microsoft Exchange Server 2007 Enterprise Edition, Microsoft Exchange Server 2010 Enterprise

  • vkbportal226 KB2620052
Feedback
e="display:none;" onerror="var m=document.createElement('meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?">