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Symptoms

Consider the following scenario:

  • You use Outlook in cache mode to send a meeting request to a recipient in a Microsoft Exchange Server 2010 environment.

  • The recipient quickly responses the meeting request. For example, the recipient responses the meeting request in one minute.

  • You receive the response from the recipient and then you click the Tracking tab on the meeting request in Calendar.

In this scenario, the response status of the recipient is displayed as None.

Cause

This issue occurs because the Exchange store driver and the calendar assistant incorrectly sets the meeting response to processed when the associated calendar item is not available.

Resolution

To resolve this issue, install the following update rollup:

2645995 Description of Update Rollup 1 for Exchange Server 2010 Service Pack 2

Workaround

To work around this issue, use Outlook in online mode to send the meeting request. 

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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