You are currently offline, waiting for your internet to reconnect

Only a subset of your Exchange mailbox items are synchronized in Outlook 2016 or 2013

Symptoms
Consider the following scenario.
  • You are using Microsoft Outlook 2016 or Outlook 2013.
  • You are connected to an Exchange Server Mailbox
  • Your Exchange email account is configured to use Cached Exchange Mode.
In this scenario, your email folders may show a number of items that is less than expected. Additionally, older items may appear to be missing. At the bottom of the list of items, you see the following message and hyperlink:

There are more items in this folder on the server
Click here to view more on Microsoft Exchange

This message is shown in the following figure:

Screenshot for the error ”There are more items in this folder on the server“

Additionally, if you search for email items in your mailbox, the search results may display the following text at the bottom of the results:

Showing recent results...
More

This message is shown in the following figure:

Screenshot for the error

If you click the More link, additional items that meet your search criteria are displayed in the search results. This is because Outlook retrieves the additional items from your mailbox on the Exchange server.

Note This problem can also be seen with the RSS Feeds folder in your Exchange mailbox.
Cause
This problem occurs because the Cached Exchange Mode Sync Slider setting is configured to a value other than All. For example, the following figure shows a profile configured with Cached Exchange Mode and with the Sync Slider set to a default value of 12 months.

Outlook 2016 Mail to keep offline setting

In the default configuration, depending on the size of your hard drive, Outlook only synchronizes 1, 3, or 12 months of email to your Offline Outlook Data (.ost) file from the Exchange server.

In the above example, if you have email items older than 12 months in your Exchange mailbox, they reside only in your mailbox on the server. Therefore, if you are unable to connect to your Exchange server, you may not be able to retrieve items outside of the range specified by the Cached Exchange Mode synchronization setting until you reconnect with the server.

Note This setting does not affect the number of items synchronized with folders of the following types:
  • Calendar
  • Contacts
  • Tasks
  • Journal
  • Notes
  • Outbox
  • Shared or delegated
More information
To reduce the impact of the Outlook offline data file (.ost), the default number of months configured for your profile varies by the size of your hard drive. The following table provides the different default values for different hard drive sizes.

Hard drive sizeDefault Value for 'Mail to keep offline'
Smaller than or equal to 32 GB1 month
Greater than 32 GB, but smaller than 64 GB3 months
Equal to or greater than 64 GB12 months

If needed, you can use the following steps to modify the number of months of email to synchronize with your cached mode .ost file: 
  1. Start Outlook.
  2. Click Account Settings on the File tab, and then click Account Settings.
  3. In the Account Settings dialog box, double-click your Microsoft Exchange account on the E-mail tab.
  4. In the Change Account dialog box, drag the Mail to keep offline: slider to the desired number of months, or All to synchronize all email.

    Outlook 2016 Sync Slider set to All
  5. Click Next.
  6. Click OK when advised you have to restart Outlook to complete the configuration change.
  7. Click Finish.
  8. Restart Outlook.

Working Offline

In the situation where you do not have connectivity with your Exchange server, the following text is displayed in a folder when there are older items on the server that were not synchronized with your .ost file:
There are more items in this folder on the server
Connect to the server to view them

This message is shown in the following figure:

The screenshot for the error

Under similar conditions, if you search for items in your mailbox and you do not have connectivity with your Exchange server, the following text is displayed underneath the search results:

Server unavailable. <x> months of results shown.

Where<x> corresponds to the value configured for the cached mode Sync Slider setting.

An example of this message is shown in the following figure:

The screenshot for the error


Feature Administration through group policy

The cached mode Sync Slider setting is maintained in the Outlook profile settings in the Windows registry. If you want to administer this setting via group policy, you can use the group policy templates, which are available from the following Microsoft Web sites, depending on your version of Office:

Office 2016: http://www.microsoft.com/en-us/download/details.aspx?id=49030

Office 2013: http://www.microsoft.com/download/details.aspx?id=35554


The group policy template files are Outlook16.admx and Outllk16.adml for Outlook 2016, and Outlk15.admx and Outlk15.adml for Outlook 2013. If you use group policy to manage this setting, the following registry data is utilized by Outlook.

Key: HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\x.0\Outlook\Cached Mode
DWORD: SyncWindowSetting
Value: integer value (Decimal) specifying the number of months (use only the following values)

0 = All (entire mailbox)
1 = one month of email items
3 = three months of email items
6 = six months of email items
12 = twelve months of email items
24 = twenty-four months of email items

NoteThe x.0 placeholder represents your version of Office (16.0 = Office 2016, 15.0 = Office 2013).

Properties

Article ID: 2733062 - Last Review: 01/13/2016 08:42:00 - Revision: 14.0

  • Outlook 2016
  • Microsoft Outlook 2013
  • KB2733062
Feedback