Unable to configure the Microsoft Dynamics CRM for Outlook client. (The server might be unavailable. {1}{0})

Symptom
Errors when configuring the Microsoft Dynamics CRM for Outlook client, "There is a problem communicating with the Microsoft Dynamics CRM server. The server might be unavailable. {1}{0}"  

Trying to open Credential Manager in the Control Panel will result in the following error.  

Unable to save credentials. To save credentials in the vault, check your computer configuration.
Error Code: 0x80070520
Error Message: A Specified login session does not exist. It may already have been terminated.
Cause
This can occur if the Credential Manager was disabled either via Group Policy or directly in the registry:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
ValueName: DisableCredMan
Value Data: 1
Resolution
Changing the value Data from 1 to 0, or removing the Value Name entirely will allow the Outlook client to configure correctly as well as allowing the successful opening of the Credential Manager.
More Information
Below is an example error from the log file:

20:11:49|   Info| Error connecting to URL: {0} Exception: {1}| https://contoso.contoso.com/XRMServices/2011/Organization.svc, Microsoft.Crm.CrmException: Server was unable to process request.
   at Microsoft.Crm.CredentialManager.WriteCredentials(Uri target, Credential userCredentials, Boolean allowPhysicalStore)
   at Microsoft.Crm.Outlook.ClientAuth.ClientAuthProvider`1.set_Credentials(Credential value)
   at Microsoft.Crm.Outlook.ClientAuth.ClientAuthUtility.CopyAuthenticationContext[TService1,TService2](IClientAuthProvider`1 authenticatedProvider, IClientAuthProvider`1 nonAuthenticatedProvider)
   at Microsoft.Crm.Application.Outlook.Config.DeploymentsInfo`1.DeploymentInfo`1.LoadOrganizations(AuthUIMode uiMode, Control parentWindow, IClientAuthProvider`1 authenticatedProvider)
   at Microsoft.Crm.Application.Outlook.Config.DeploymentsInfo`1.InternalLoadOrganizations(DataCollection`1 orgs, AuthUIMode uiMode, Control parentWindow)
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
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Article ID: 2736267 - Last Review: 08/15/2015 02:18:00 - Revision: 3.0

Microsoft Dynamics CRM Online Professional Edition

  • KB2736267
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