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Symptoms

Consider the following scenario:

  • You try to sync a device to a mailbox through Microsoft Exchange ActiveSync (EAS) in a Microsoft Exchange Server 2010 environment.

  • The device uses version 12.1 of the EAS protocol or an earlier version of the protocol.

  • The device sends EAS requests to a Client Access server that is not located in the Active Directory site in which the Mailbox server resides.

  • The Active Directory site in which the Mailbox server is located has a Client Access server that has a published external URL.

In this scenario, the synchronization process fails.

For example, you sync an external Android-based device that uses the EAS 12.1 protocol to a mailbox in a different Active Directory site to the Client Access server that responds the EAS requests. However, the synchronization process fails.

Cause

This issue occurs because the device retrieves an HTTP 451 redirect response. The response redirects the device to the Client Access server that is located in the same Active Directory site as the mailbox. However, devices that use version 12.1 of the EAS protocol or an earlier version of the protocol cannot recognize the HTTP 451 redirect response.

Resolution

To resolve this issue, install the following update rollup:

2746164 Description of Update Rollup 6 for Exchange Server 2010 Service Pack 2

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about the HTTP 451 redirect response, go to the following Microsoft website:

General information about the HTTP 451 redirect response

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