You are currently offline, waiting for your internet to reconnect

Location of the Northwind sample files in Access 2002

This article was previously published under Q276376
This article has been archived. It is offered "as is" and will no longer be updated.
For a Microsoft Office Access 2003 version of this article, see 824265.
Novice: Requires knowledge of the user interface on single-user computers.

This article applies to a Microsoft Access database (.mdb) and to a Microsoft Access project (.adp).

SUMMARY
The Access 2002 sample database Northwind.mdb and the sample project NorthwindCS.adp are no longer located under the Open command on the File menu.

In Access 2002, the sample files have been moved to the Help menu. To open either file, point to Sample Databases on the Help menu, and then click Northwind Sample Database (MDB) or Northwind Sample Access Project (ADP).

You can also find these sample files by browsing to them. Both sample files are stored in the following location:
<Office path>\Office10\Samples\
prb inf
Properties

Article ID: 276376 - Last Review: 12/05/2015 22:12:43 - Revision: 1.0

Microsoft Access 2002 Standard Edition

  • kbnosurvey kbarchive kbhowto kbsampledatabase KB276376
Feedback