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UE-V does not update the theme on RDS or VDI sessions

Symptoms
When logging into an RDS or VDI session, Microsoft User Experience Virtualization (UE-V) does not update the theme.
Cause
This is because by default the RDP client disables the Desktop Background setting. 
Resolution
To resolve this issue, enable the Desktop Background setting in the RDP client settings.

If you're using an .RDP file, open the file in notepad and look for the following entry:

disable wallpaper:i:1

Change the value to 0 which will enable the Desktop Background setting in RDS or VDI sessions.
More information
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
Properties

Article ID: 2769570 - Last Review: 03/04/2015 02:27:00 - Revision: 1.2

  • Microsoft User Experience Virtualization
  • kbtshoot KB2769570
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