"Cannot move the items" error when you move items from an Outlook 2013 client to an EAS store

Symptoms
When you use Microsoft Outlook 2013 to move email message items from an Outlook data file (.pst file), an Internet Message Access Protocol (IMAP) store, an Exchange mailbox, or an Exchange ActiveSync (EAS) store to another EAS store, you cannot move the email message items. Additionally, you receive the following error message:
Cannot move the items. The folders you are trying to change do not support this operation. Sorry, Exchange ActiveSync doesn’t support what you're trying to do.
Cause
This issue occurs because the EAS 14.0 protocol that is used by the EAS store does not support moving email message items to an EAS store.

Note Because of this limitation of the EAS 14.0 protocol, content in the Drafts folder of an Outlook.com account cannot be synced to an Outlook 2013 client. 
Workaround
To work around this issue, configure the Outlook Hotmail Connector in Microsoft Office Outlook 2007 or in Microsoft Outlook 2010 to move email message items to an EAS store. 
More information
Outlook 2013 uses EAS 14.0 to connect to Outlook.com accounts (@hotmail.com, @msn.com, @live.com, and @outlook.com).

Properties

Article ID: 2781261 - Last Review: 09/12/2013 09:23:00 - Revision: 5.0

Microsoft Outlook 2013

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