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Outlook AutoDiscover fails with error 0x80004005 (Outlook 2013) or 0x8004010F (Outlook 2010)

Symptoms
Microsoft Outlook does not successfully configure an account automatically. When you use the Test E-mail AutoConfiguration tool, you receive output similar to the following on the Log tab:
  • Outlook 2013

    Local autodiscover for Contoso.com starting
    Local autodiscover for Contoso.com Failed (0x8004005)

  • Outlook 2010

    Local autodiscover for Contoso.com starting
    Local autodiscover for Contoso.com Failed (0x8004010F)
Cause
This issue can occur when the following registry subkey exists and is empty:
HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover\Boot
Note In this subkey, x.0 is 15.0 for Outlook 2013 and 14.0 for Outlook 2010.
Resolution
Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows

To have us fix this problem for you in Outlook 2010, go to the "Fix it for me" section. If you prefer to fix this problem yourself, go to the "Let me fix it myself" section.

Note The Fix it solution does not resolve this issue for Outlook 2013 clients.


Fix it for me

To fix this problem automatically, click the Fix it button or link. Then click Run in the File Download dialog box, and follow the steps in the Fix it wizard.

For Windows 8


For Windows 7, Windows Vista, Windows XP, Windows Server 2008 or Windows Server 2003


Notes
  • This wizard may be in English only. However, the automatic fix also works for other language versions of Windows.
  • If you are not on the computer that has the problem, save the Fix it solution to a flash drive or a CD and then run it on the computer that has the problem.
  • We would appreciate your feedback. To provide feedback or to report any issues with this solution, please leave a comment on the "Fix it for me" blog or send us an email message.

Let me fix it myself

Follow these steps to delete the \Boot subkey:
  1. Exit Outlook if it is running.
  2. Click Start, and then click Run. Copy and paste (or type) the following command in the Open box, and then press Enter:
    regedit
  3. Locate the following registry location:
    HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover\Boot
    Note In this subkey, x.0 is 15.0 for Outlook 2013 and 14.0 for Outlook 2010.


    If the registry key exists, follow these steps to delete it:
    1. Select the following registry subkey:
      HKEY_CURRENT_USER\Software\Microsoft\Office\c.0\Outlook\AutoDiscover\Boot
      Note In this subkey, x.0 is 15.0 for Outlook 2013 and 14.0 for Outlook 2010.
    2. On the Edit menu, click Delete.
    3. When you are prompted to confirm the deletion, click Yes.
  4. Exit Registry Editor.
  5. Start Outlook.
More information
Use the Test E-mail AutoConfiguration tool to help determine why AutoDiscover failed in Outlook. To do this, follow these steps: 
  1. Start Outlook.
  2. Hold down the Ctrl key, right-click the Outlook icon in the notification area, and then click Test E-mail AutoConfiguration.
  3. Verify that the correct email address is in the E-mail Address box.
  4. In the Test E-mail AutoConfiguration window, clear the Use Guessmart check box and the Secure Guessmart Authentication check box.
  5. Select the Use AutoDiscover check box, and then click Test.
Note In some cases, customers report that AppSense software re-creates the \Boot registry subkey under specific conditions. However, this does not necessarily occur. If AppSense software is used in a virtual environment, and if the administrator believes that the software may cause the \Boot registry subkey to be re-created, the administrator should contact AppSense for support.
Third-party information disclaimer
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.
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Article ID: 2785498 - Last Review: 02/09/2015 19:46:00 - Revision: 9.0

  • Microsoft Outlook 2010
  • Microsoft Outlook 2013
  • kbfixme kbmsifixme KB2785498
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