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How to control what CRM records sync into Microsoft Office Outlook

About Author:

MVPThis article is provided by MVP Lo Toong Yang. Microsoft is so thankful that MVPs who proactively share their professional experience with other users. The article would be posted on MVP's website or blog later.
Symptoms
CRM outlook users missing CRM data while Going Offline Mode.

CRM outlook users taking long time to Go Offline.


Cause
Offline Synchronization Filters.

Outlook Synchronization Filters.


Resolution
With Dynamics CRM 2011 outlook client, users can view CRM data even they are not connected to CRM. Synchronized too much data might not be a good idea as it will reduce performance and user experiences.

In CRM2011, users can specify the filter on:

· what data they wanted to take offline

· what data they wanted to sync to their outlook’s folder

To configure Office Outlook 2010 filters,

1. Navigate to File>CRM> Synchronize dropdown (Refer the following screen shot).


A screen shot for this step



2. After clicking the “Outlook Filters”. Users can change the filter to control what data sync into their outlook.

The dialog contains list of different entities type being configured and their status (Refer the following screen shot).


A screen shot for this step



FiltersDescription
Offline Synchronization FiltersOutlook filters affect CRM items which have counterparts in Outlook, like Tasks, Contacts and Appointments. They control what data gets synced to Outlook folders, such as the Contacts folder or Calendar.
Outlook Synchronization FiltersOffline filters affect the CRM folders in Outlook, and they specify what data gets stored on your machine when you disconnect from the internet (Go Offline).

If user missing CRM data while Offline, we can modify the Offline filters.

If user is taking long time to Go Offline, we can deactivate some of the data filters to reduce amount of data being sync.
User FiltersThese filters belong to you, and it defined what information gets synced down from CRM to Outlook.
SystemsThese filters configured by the system administrator, and they apply to everyone.




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Article ID: 2790591 - Last Review: 09/26/2013 06:42:00 - Revision: 3.0

Microsoft Dynamics CRM for Microsoft Office Outlook, Microsoft Dynamics CRM for Microsoft Office Outlook with Offline Access

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