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BlackBerry device activation fails for multiple users

Symptoms
The activation process on a BlackBerry device fails for multiple users.
Cause
This problem occurs to multiple users if there is a problem that affects the BlackBerry Policy service.
Resolution
To resolve this problem, use one of the following methods, as appropriate for the situation.

Several users cannot activate their BlackBerry devices

To resolve this problem, click the following article number to go to the article in the Microsoft Knowledge Base:

3092220 Enterprise activation may fail on your BlackBerry device

Multiple users cannot activate their BlackBerry devices after they are transferred from another BlackBerry server

To resolve this problem, follow these steps:
  1. Make sure that you follow the correct transfer steps. For more information about the transfer steps, click the following article number to go to the article in the Microsoft Knowledge Base:
    2575202 How to transfer BlackBerry users from their source BlackBerry server to a Microsoft managed server
    Note Users must security wipe their devices as part of this transfer process.
  2. Escalate the case to Microsoft Online Support Services for additional investigation and help. Collect the following information to aid the investigation:
    • List of affected users
    • Detailed information about the last activation
    • Error messages received during the last activation

      Note The error messages help determine the stage in the activation process at which the failure occurs.
More information
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

The information and the solution in this document represents the current view of Microsoft Corporation on these issues as of the date of publication. This solution is available through Microsoft or through a third-party provider. Microsoft does not specifically recommend any third-party provider or third-party solution that this article might describe. There might also be other third-party providers or third-party solutions that this article does not describe. Because Microsoft must respond to changing market conditions, this information should not be interpreted to be a commitment by Microsoft. Microsoft cannot guarantee or endorse the accuracy of any information or of any solution that is presented by Microsoft or by any mentioned third-party provider.

Microsoft makes no warranties and excludes all representations, warranties, and conditions whether express, implied, or statutory. These include but are not limited to representations, warranties, or conditions of title, non-infringement, satisfactory condition, merchantability, and fitness for a particular purpose, with regard to any service, solution, product, or any other materials or information. In no event will Microsoft be liable for any third-party solution that this article mentions.
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Article ID: 2797236 - Last Review: 04/01/2016 03:25:00 - Revision: 5.0

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