You are currently offline, waiting for your internet to reconnect

Email stays in the Outbox folder until you manually initiate a send/receive operation in Outlook

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

Symptoms
When you send an e-mail message in Microsoft Outlook, the message may remain in your Outbox folder as shown in the following figure.

The screenshot for the Symptoms

When this problem occurs, the message remains in your Outbox folder until you manually initiate a Send/Receive operation (for example, press F9 or click Send/Receive).
Cause
This problem can occur if the Send immediately when connected option is not enabled, as shown in the following figure from Outlook 2016.

Outlook 2016 Send immediately when connected setting

This setting is tied to the following registry data, so this setting can also be configured by an administrator through a modification of the registry.

Key: HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Options\Mail

or

Policy key: HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\x.0\Outlook\Options\Mail

DWORD: Send Mail Immediately
Value: 0


Note In the above registry key paths, x.0 represents the Outlook version (16.0 = Outlook 2016, 15.0 = Outlook 2013, 14.0 = Outlook 2010, 12.0 = Outlook 2007, 11.0 = Outlook 2003).
Resolution
Please use the following steps to re-enable the Send immediately when connected option.
  • Outlook 2010 and later verisons
    1. On the File tab, click Options.
    2. In the Outlook Options dialog box, click Advanced.
    3. In the Send and receive section, click to enable Send immediately when connected.
    4. Click OK.
  • Outlook 2007 and Outlook 2003
    1. On the Tools menu, click Options.
    2. In the Options dialog box, select the Mail Setup tab.
    3. In the Send/Receive section, click to enable Send immediately when connected.
    4. Click OK.
Note: If you are unable to re-enable this setting because it is grayed out, then the setting is being managed by group policy. In this situation, please contact your administrator to have this group policy removed.
tuck
Properties

Article ID: 2797572 - Last Review: 01/13/2016 08:43:00 - Revision: 7.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003

  • KB2797572
Feedback
body>f?DI=4050&did=1&t=">