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Windows Store apps can't connect to the Internet over PPPoE in Windows 8

Symptoms
When you are connected to the Internet over a Point-to-Point Protocol over Ethernet (PPPoE) connection on a Windows 8 system, certain Windows Store apps can't connect to the Internet. However, all desktop applications can connect successfully to the Internet.
Cause
Previously, Windows Store apps could not correctly recognize the PPPoE connection. This issue was resolved by an update that enables Windows Store apps to work over PPPoE.
Resolution
To resolve this issue, download and install the March 2013 Cumulative Update for Windows 8 and Windows Server 2012 that is described in the following article in the Microsoft Knowledge Base:
2811660 Windows 8 and Windows Server 2012 cumulative update: March 2013
Properties

Article ID: 2800086 - Last Review: 03/28/2013 18:59:00 - Revision: 3.0

Windows 8 Enterprise, Windows 8 Pro

  • KB2800086
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