You are currently offline, waiting for your internet to reconnect

Your browser is out-of-date

You need to update your browser to use the site.

Update to the latest version of Internet Explorer

Missing Windows Store Apps tiles on first logon in Windows 8 and Windows RT

Symptoms
Assume that certain provisioned Apps are installed on an OEM version of Windows 8-based or Windows RT-based computer. When a user logs on the computer for the first time, the Start screen only shows the following App tiles:
  • Desktop
  • File Explorer
  • Internet Explorer
  • Store
Notes
  • This issue typically occurs on underpowered devices or on devices that are running certain software configurations.
  • The tiles that are supposed to be displayed are not displayed after later startups.
Cause
This issue occurs because the computer times out and starts Windows Explorer before all the AppX packages can finish installation. Therefore, App check cannot detect the presence of in-box applications that were not installed.

Note To make sure that there is enough time for the system to finish the installation of all the in-box AppX packages, logon blocks Explorer startup for up to 10 minutes until AppX is installed.
Resolution

Update information

To resolve this issue, install the Windows 8 and Windows Server 2012 update rollup 2836988. For more information about how to obtain this update rollup package, click the following article number to go to the article in the Microsoft Knowledge Base:
2836988 Windows 8 and Windows Server 2012 update rollup: May 2013
Status
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Properties

Article ID: 2815313 - Last Review: 05/14/2013 17:11:00 - Revision: 1.0

  • Windows 8
  • Windows 8 Pro
  • Windows 8 Enterprise
  • Windows RT
  • kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced KB2815313
Feedback
')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> >>ript' src='" + (window.location.protocol) + "//c.microsoft.com/ms.js'><\/script>");