Unable to use recovery options after booting into Windows 8 WinRE

Symptoms
Consider the following scenario:
  • You upgrade a Windows 7 PC to Windows 8.
  • Intel Smart Response Technology (Intel SRT) is enabled to optimize performance through the use of a solid state drive (SSD) with a traditional hard disk drive.
  • You boot into the Windows Recovery Environment (WinRE) and attempt to restore Windows 8 using the "Refresh your PC" or "Reset your PC" options.
In this scenario, you may encounter the following error:

The drive where Windows is installed is locked. Unlock the drive and try again.


Cause
This issue may occur because the Windows Recovery Environment image does not have a Intel Rapid Storage Technology (Intel RST) RAID controller driver present. The Intel Smart Response Technology relies on this driver being present and without it, you may run into the error listed earlier when you attempt to use one of the recovery options in Windows RE.
Resolution
There are two ways that you may be able to work around this issue:
  1. If you are still able to boot into the Windows 8 Start screen, contact your OEM for guidance on how to disable the Intel Smart Response Technology on the Intel RST RAID controller for your PC. After doing so, you should then be able to successfully use the recovery options available in WinRE to restore Windows.
  2. If Windows 8 is no longer bootable, use the following steps:
    1. Get to a Command Prompt using WinRE or WinPE media such as an optical disk or USB flash drive.
    2. Obtain the most recent version of the Intel RST RAID controller driver from your OEM's website.
    3. Locate the WinRE WIM image (typically named winre.wim) on your hard drive. For more information on WinRE, refer to the following link: http://technet.microsoft.com/en-us/library/hh825173.aspx.
    4. Mount the WinRE WIM and then inject the Intel RST RAID controller driver into the WIM. For more information on adding drivers to a WIM, refer to the following link: http://technet.microsoft.com/en-us/library/dd744355(v=WS.10).aspx
    5. After unmounting the WIM, reboot the PC back into WinRE and attempt recovery again using "Refresh your PC" or "Reset your PC".

More information
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Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
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Article ID: 2826045 - Last Review: 03/20/2013 00:28:00 - Revision: 2.0

Windows 8

  • KB2826045
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