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Items in the Inbox appear in duplicate or are visually distorted

Symptoms
In the Microsoft Outlook versions listed in the Applies to section of this article, items in the Inbox appear in duplicate or are visually distorted. This can occur when new email messages arrive or when email items are deleted. If the message is duplicated, the most recent previous message is displayed instead of the new incoming message.

When you click the Inbox folder, minimize the Outlook Explorer window, and then restore it, or when you switch the focus between windows, the immediate visual corruption is corrected. However, the problem may return intermittently, and for different items.
Cause
This issue can occur if you are running Windows 7 with a Basic and High Contrast visual theme applied.
Resolution
To work around this problem, apply an Aero theme in Windows 7. To change the Windows 7 theme, follow these steps:
  1. Right-click in the Windows desktop.
  2. Click Personalize.
  3. In the Aero Themes section, select a theme.

More information
The duplicate behavior can more easily be seen if the Outlook Explorer window is partly covered by another window when new email messages arrive. Items underneath the foreground window may appear multiple times.

This behavior does not occur in Outlook running under Windows 8.
Properties

Article ID: 2829699 - Last Review: 01/13/2016 08:32:00 - Revision: 7.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010

  • KB2829699
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