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"Access Denied" Error Message When You Try to Play DVD on a Computer That Has a MediaMatics Decoder

Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Symptoms
When you attempt to play a digital video disc (DVD) by using Windows MediaPlayer on a system that has a MediaMatics decoder installed, the DVD may not play. You may receive one of the following error messages:
Access is denied.You do not have permission to play this file.
-or-
This DVD player is unable to play the disc because the disc is copyright protected.
-or-
Windows Media Player cannot play the DVD because a problem occurred with digital copyright protection.
Cause
This behavior is known to occur if you install a MediaMatics decoder and then try to play back a DVD in Windows Media Player before you use the MediaMatics player to play a file.
Resolution
To resolve this behavior, use the MediaMatics player to play a DVD before you use Windows Media Player: Open the MediaMatics DVD player and follow the first-launch prompts to set the region. After the region is set, DVDs can be played in Windows Media Player.

NOTE: Please see the help or documentation included with the MediaMatics decoder for more information on how to set the region.
Status
This behavior is by design. It is necessary to set the region ID once in the MediaMatics program before you play a DVD in Windows Media Player.
More information
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Properties

Article ID: 283620 - Last Review: 06/19/2014 12:33:00 - Revision: 4.0

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