You are currently offline, waiting for your internet to reconnect

Cannot Print or Preview HTML Document Correctly

This article has been archived. It is offered "as is" and will no longer be updated.
Symptoms
When you print or preview an HTML document, the document may not appear to be correct, and page breaks may be computed incorrectly.

This behavior does not occur with Internet Explorer 5.01.
Cause
This issue can occur with an HTML document that uses a specific sequence of tags (<IFRAME> followed by a <SPAN> block with a STYLE="WIDTH:xxx" attribute) and contains tables.
Workaround
To work around this issue, use any of the following methods:
  • Replace the <SPAN> tag with a <DIV> tag.
  • Add a <BR> tag after the </IFRAME> tag.
  • Add a <H1> tag followed by a </H1> tag after the </IFRAME> tag.
Status
Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Properties

Article ID: 284274 - Last Review: 06/19/2014 12:33:00 - Revision: 4.0

  • kbnosurvey kbarchive kbenv kbprb KB284274
Feedback