You cannot install the Exchange user monitor tool

Symptoms
Assume that you try to install the Microsoft Exchange user monitor tool (EXMON) on a server that is running one of the following:

  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2010
  • Microsoft Exchange Server 2007
  • Microsoft Exchange Server 2003

When you run the Setup program, you cannot install the tool. Additionally, you receive the following error message: 

Screenshot for the error message

Cause
This issue may occur if you already have the Microsoft Exchange Jetstress tool installed on the Exchange server on which you are trying to install the Exchange user monitor tool. Both tools share same version code of the product.
Resolution
To resolve this issue, uninstall the Exchange Jetstress utility from the Exchange server, and then install the Exchange user Monitor tool.
Properties

Article ID: 2860005 - Last Review: 09/03/2013 11:15:00 - Revision: 2.0

Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Standard, Microsoft Exchange Server 2007 Standard Edition, Microsoft Exchange Server 2003 Standard Edition

  • kbsurveynew KB2860005
Feedback