Reply All adds the sender's email address to the return message in Outlook for Mac

Symptoms
In Microsoft Outlook for Mac, when you click Reply All in an email message that is in your Inbox, your own email address is automatically included as one of the recipients. Therefore, you receive your own reply unless you first manually remove your address from the recipient list.
Cause
This issue occurs if you configured your account in Outlook for Mac by using an address other than your primary SMTP address.


Resolution
To resolve this issue, install the June 10, 2015 update for Outlook 2016 for Mac. For information about this update, click the following article number to view the article in the Microsoft Knowledge Base:

3048692 Office 2016 for Mac Preview – June 10, 2015 update

The update in KB 3048692 applies to Outlook 2016 for Mac only. After you install this update, Outlook 2016 for Mac will be updated to version 15.11. Outlook 2016 for Mac version 15.10 and earlier versions and Outlook for Mac 2011 will continue to experience this issue. If you cannot upgrade Outlook 2016 for Mac to version 15.11, follow the steps in the workaround section to resolve this issue.
Workaround
If you cannot update Outlook 2016 for Mac to version 15.11 as listed in the Resolution section, follow these steps to work around the issue.

Step 1: Determine your primary SMTP address

To obtain your primary SMTP address, you can contact your Exchange Server administrator. Or, use one of the following methods to locate the address yourself, depending on the program that you use.
For Outlook for Mac
  1. On the Home ribbon, open the address book search. To do this, use the appropriate method for your version of Outlook for Mac:
    • In Outlook 2016 for Mac: Click Address Book.
    • In Outlook for Mac 2011: Click Contacts Search.
  2. Locate your own name, and then open your own contact from the company directory.
  3. Click Details.
  4. Scroll down to view the Proxy Addresses list.

    Note Your primary SMTP email address is the first address that is preceded by the uppercase "SMTP" label.
For Office 365 Outlook Web App (OWA)
  1. Log on to https://outlook.office365.com by using your Exchange user name.
  2. Click your identity icon in the upper-right corner.
  3. Click About Me.
  4. In the Contact area, examine the Email field to locate your primary SMTP email address.
Note If your Exchange account is not hosted in Office 365, contact your Exchange Server administrator to determine whether your account is OWA-enabled and to obtain the correct address to access it. 

Step 2: Update the address setting

After you determine your primary SMTP email address, update the address information in Outlook for Mac. To do this, follow these steps:
  1. On the Tools menu, click Accounts.
  2. Select the Exchange account that you want to change.
  3. In the E-mail address field, enter your primary SMTP email address.
  4. Close the Accounts dialog box.
More information
This issue occurs because of how Outlook for Mac determines whether the sender's name is in the To or Cc line. It does this by comparing the email addresses of each recipient with the address that you entered in the E-mail address field during the account setup. If you have configured the account by using an address other than your primary SMTP address, Outlook does not find a match during the comparison. Therefore, it copies your address to the recipients list when you click Reply All.
Properties

Article ID: 2878894 - Last Review: 08/10/2015 06:37:00 - Revision: 8.0

Microsoft Outlook 2016 for Mac, Outlook for Mac for Office 365, Microsoft Outlook for Mac 2011

  • KB2878894
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