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"0xC0000203" error when you try to access a DFS share that is located on a Windows Server 2003 R2 or earlier version of Windows-based computer from a Windows 7 SP1 or Windows Server 2008 R2 SP1-based computer

Symptoms
Assume that you have a Distributed File System (DFS) share on a computer that is running Windows Server 2003 R2 or an earlier version of Windows. You try to access the DFS share from a computer that is running Windows 7 Service Pack 1 (SP1) or Windows Server 2008 R2 SP1. In this situation, the Server Message Block version 1 (SMBv1) protocol is used during the access attempt. However, the access attempt fails, and you receive an error message that resembles the following: 
0xC0000203 (STATUS_USER_SESSION_DELETED)

Note
 SMBv1 protocol is used because Windows Server 2003 R2 or an earlier version of Windows only supports SMBv1. This issue does not occur in SMBv2 or SMBv3.
Cause
This issue occurs because in SMBv1, if a context object that refers the current session is used in a work thread, but reused in another work thread, the system decreases the number of active context objects incorrectly. Therefore, the session object is deleted incorrectly because of this behavior.

Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 7 SP1 or Windows Server 2008 R2 SP1.

For more information about how to obtain a Windows 7 or Windows Server 2008 R2 service pack, click the following article number to view the article in the Microsoft Knowledge Base:
976932Information about Service Pack 1 for Windows 7 and for Windows Server 2008 R2

Registry information

To apply this hotfix, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows 7 and Windows Server 2008 R2 file information notes
Important Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, SR_Level (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:
    VersionProductMilestoneService branch
    6.1.760 1.22xxxWindows 7 and Windows Server 2008 R2SP1LDR
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 7 and for Windows Server 2008 R2" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintaining the state of the updated component. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 7
File propertyValue
File nameMrxsmb10.sys
File version6.1.7601.22435
File size223,744
Date (UTC)28-Aug-2013
Time (UTC)00:59
Platformx86
For all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File propertyValue
File nameMrxsmb10.sys
File version6.1.7601.22435
File size289,280
Date (UTC)28-Aug-2013
Time (UTC)01:12
Platformx64
For all supported IA-64-based versions of Windows Server 2008 R2
File propertyValue
File nameMrxsmb10.sys
File version6.1.7601.22435
File size678,912
Date (UTC)28-Aug-2013
Time (UTC)00:41
PlatformIA-64
Status
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
More information
For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows 7 and for Windows Server 2008 R2

Additional files for all supported x86-based versions of Windows 7
File propertyValue
File nameX86_microsoft-windows-smb10-minirdr_31bf3856ad364e35_6.1.7601.22435_none_8b20d81dc2ddd6e6.manifest
File versionNot applicable
File size3,962
Date (UTC)28-Aug-2013
Time (UTC)02:30
PlatformNot applicable
Additional files for all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File propertyValue
File nameAmd64_microsoft-windows-smb10-minirdr_31bf3856ad364e35_6.1.7601.22435_none_e73f73a17b3b481c.manifest
File versionNot applicable
File size3,966
Date (UTC)28-Aug-2013
Time (UTC)02:59
PlatformNot applicable
Additional files for all supported IA-64-based versions of Windows Server 2008 R2
File propertyValue
File nameIa64_microsoft-windows-smb10-minirdr_31bf3856ad364e35_6.1.7601.22435_none_8b227c13c2dbdfe2.manifest
File versionNot applicable
File size3,964
Date (UTC)28-Aug-2013
Time (UTC)02:19
PlatformNot applicable
Properties

Article ID: 2883703 - Last Review: 10/09/2013 00:33:00 - Revision: 1.0

  • Windows Server 2008 R2 Service Pack 1
  • Windows 7 Service Pack 1
  • kbqfe kbautohotfix kbhotfixserver kbsurveynew kbexpertiseadvanced kbfix KB2883703
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