FIX: Timeout expired error when you use the UDDI tool in BizTalk Server 2013

Symptoms
Assume that you use the Universal Description, Discovery, and Integration (UDDI) tool in Microsoft BizTalk Server 2013. After some calls to the UDDI web service, you receive the following error message:
Timeout expired.  The timeout period elapsed prior to obtaining a connection from the pool.  This may have occurred because all pooled connections were in use and max pool size was reached
Cause
This issue occurs because the UDDI runtime doesn't close connections.
Resolution

Cumulative update information

This issue was first fixed in the following cumulative update of BizTalk Server:
Status
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
References
For information about the service packs and cumulative update list for BizTalk Server, see KB 2555976: Service pack and cumulative update list for BizTalk Server.

For more information about BizTalk Server hotfixes, see KB 2003907: Information about BizTalk hotfixes and cumulative update support.
Properties

Article ID: 2884899 - Last Review: 10/10/2015 00:47:00 - Revision: 1.0

Microsoft BizTalk Server 2013 Branch, Microsoft BizTalk Server 2013 Enterprise, Microsoft BizTalk Server 2013 Standard

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