You are currently offline, waiting for your internet to reconnect

The Flush Health Service State and Cache task times out in System Center 2012 Operations Manager

Symptoms
When you run the Flush Health Service State and Cache task in Microsoft System Center 2012 Operations Manager, the task doesn’t complete and eventually times out. 
Cause
After you run the task, the agent health service is restarted in a clean state in which the record of the task is removed. Therefore, the agent does not realize that a flush task is already running and flushes the health service state and cache again. This behavior results in an infinite loop and eventually causes a time-out. 
Resolution
This issue is fixed in System Center 2012 R2 Operations Manager. To resolve the issue in System Center 2012 Operations Manager, upgrade to System Center 2012 R2 Operations Manager. 
More information
For more information about the Flush Health Service State and Cache task, see How and When to Clear the Cache.
Properties

Article ID: 2889317 - Last Review: 10/17/2013 14:30:00 - Revision: 1.0

Microsoft System Center 2012 Operations Manager, Microsoft System Center 2012 Operations Manager Service Pack 1

  • kbtshoot kbexpertiseadvanced kbsurveynew KB2889317
Feedback
1; var varClickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" ListForLargeScreens track by $index" class="col-sm-6 col-xs-24 ng-scope"> Paraguay - Español
Venezuela - Español
://c1.microsoft.com/c.gif?DI=4050&did=1&t="> var varClickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> ne; " src="https://c1.microsoft.com/c.gif?DI=4050&did=1&t=">