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Symptoms

When you open certain meeting or contact items, Outlook crashes with the following crash signature:
 

Faulting application name: OUTLOOK.EXE, version: 15.0.4535.1508
Faulting module name: wwlib.dll, version: 15.0.4535.1507Please see the More Information section for instructions on how to determine crash signature information on your computer.

Cause

This problem can occur if you have the following update installed:
 

Description of the Word 2013 update: October 8, 2013
http://support.microsoft.com/kb/2817631

This update installs Wwlib.dll version 15.0.4535.1507.
 

Resolution

This problem is resolved by the following update:
 

Description of the Word 2013 hotfix package (Word-x-none.msp): December 10, 2013
http://support.microsoft.com/kb/2837674

If you have an MSI installation of Office 2013 and you are unable to install the update from December, you do have the option to uninstall the October 8, 2013 update for Word 2013. You can use the following steps to uninstall this update.

  1. Open Control Panel.

  2. Select Programs and Features.

  3. Select View installed updates.

  4. In the list of installed updates, search for and select the update for KB2817631.

  5. Click Uninstall.

If you have a Click-to-Run installation of Office 2013, please allow your installation to update to the latest version (15.0.4551.1011).
 

http://support.microsoft.com/gp/office-2013-click-to-run

If you are experiencing this problem and you are unable to update to the latest Click-to-run version at this time, you can revert to version 15.0.4535.1004 using the steps in the following Knowledge Base article:

2770432 How to revert to an earlier version of Office 2013 Click-to-Run

More Information

You can use the following steps to examine your Application Event log to determine if you are experiencing this particular problem with Wwlib.dll version 15.0.4535.1507. 

  • Windows 8

    1. On the Start page, type 'computer'.

    2. In the list of Apps that appears, right-click 'Computer' and then select Manage in the bottom of your display.

    3. In the Computer Management window, expand Event Viewer, expand Windows logs, and then select Application.

    4. In the Actions pane on the right, click Filter Current Log.

    5. In the Filter Current Log dialog box, select Application Errorin the Event sources drop-down, and then enter 1000 where you see <All Event IDs>.

    6. Click OK.

    7. Review the information provided in the General tab for each event displayed in the filtered log.

    8. After you are finished reviewing your filtered log, click Clear Filter in the Actions pane to remove the filter.

    9. Close the Computer Management window.

  • Windows 7

    1. Click Start, right-click Computer and then click Manage.

    2. In the Computer Management window, expand Event Viewer, expand Windows logs, and then select Application.

    3. In the Actions pane on the right, click Filter Current Log.

    4. In the Filter Current Log dialog box, select Application Errorin the Event sources drop-down, and then enter 1000 where you see <All Event IDs>.

    5. Click OK.

    6. Review the information provided in the General tab for each event displayed in the filtered log.

    7. After you are finished reviewing your filtered log, click Clear Filter in the Actions pane to remove the filter.

    8. Close the Computer Management window.

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