You are currently offline, waiting for your internet to reconnect

How to customize, to create, and to restore Word menus in Word 2003 and in Word 2002

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article was previously published under Q290944
SUMMARY
This article explains how to create a new menu, customize an existing menu, and restore built-in menus in Microsoft Office Word 2003 and in Microsoft Word 2002.

To Reset All Menus to Their Defaults

  1. On the Tools menu, click Customize.
  2. Click the Toolbars tab.
  3. In the Toolbars list, click Menu Bar. Do not click to clear the Menu Bar check box.
  4. Click Reset.

    Word displays the Reset Toolbar dialog box with the following message:
    Reset changes made to 'Menu Bar' toolbar for:

    Normal.dot
    NOTE: If you are making changes to the menus of a custom template, make sure that your custom template name appears in this message.
  5. Click Close.
back to the top

To Add a New Menu

  1. On the Tools menu, click Customize.
  2. Click the Commands tab.
  3. In the Categories list, click New Menu.
  4. In the Commands list, click New Menu.
  5. Drag New Menu from the Commands list to the menu bar. Release the mouse button when you see a vertical bar indicating the position of the new menu.
  6. Right-click New Menu on the menu bar, type a name in the Name box, and then press ENTER.
  7. Click Close.
NOTE: To add commands to the menu, follow the steps in the To Add an Item to a Menu section of this article.

back to the top

To Add an Item to a Menu

  1. On the Tools menu, click Customize.
  2. Click the Commands tab.
  3. In the Categories list, click the menu that you want to customize. For example, click View on the menu bar.
  4. In the Commands box, click the command that you want to add to the View menu. For example, click View Field Codes.
  5. Drag View Field Codes to the View menu. Release the mouse button when you see a horizontal bar indicating the location on the menu where the command will be inserted.
  6. Click Close.
back to the top

To Remove an Item from a Menu

  1. On the Tools menu, click Customize.
  2. Click a command (on any of your toolbars, for example).
  3. Drag the command that you want to remove into the document.
  4. Click Close.
back to the top

To Modify Text or Change a Button Image on a Menu

  1. On the Tools menu, click Customize.
  2. Click a command.
  3. Right-click the Menu command.
  4. Select an action on the menu.
  5. Click Close.
back to the top

To Restore a Menu That You Deleted

  1. On the Tools menu, click Customize.
  2. Click the Commands tab.
  3. In the Categories list, click Built-In Menus.
  4. In the Commands list, click the command that you want to add to the menu bar. For example, if you deleted the View menu, click View.
  5. Drag View from the Commands box to the menu bar. Release the mouse button when you see a vertical bar indicating the position of the menu.
  6. Click Close.
back to the top
REFERENCES
For more information about how to customize and create toolbars and toolbar buttons, click the following article number to view the article in the Microsoft Knowledge Base:
291292 How to work with toolbars and toolbar buttons: add, create, edit, delete, restore, and more in Word 2002
back to the top
OfficeKBHowTo inf wd2002 2003 kbword2003 settings
Properties

Article ID: 290944 - Last Review: 01/31/2007 19:20:58 - Revision: 3.2

  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • kbmenu kbhowtomaster KB290944
Feedback