You are currently offline, waiting for your internet to reconnect

How to create multiple views, create a report, and print a report in Excel 2002 and Excel 2003

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article was previously published under Q291072
This article has been archived. It is offered "as is" and will no longer be updated.
For a Microsoft Excel 2000 version of this article, see 214258.
For a Microsoft Excel 97 and earlier version of this article, see 142529.


This step-by-step article describes how to create multiple views, how to create a report from those views, and how to print the report. A view is a picture of the worksheet that has specific characteristics associated with it, such as print settings and whether to include hidden rows and columns. Typically, a report is made of multiple views.

Note To use Report Manager, you must have the Report Manager add-in installed. If the Report Manager add-in is not listed in the Add-Ins dialog box, you must obtain the latest version of the add-in from the Microsoft Web site. For more information about how to obtain this and other Excel 2002 add-ins, click the following article number to view the article in the Microsoft Knowledge Base:
288118 Add-ins that are not included with Excel 2002 and Excel 2003
back to the top

Create the Views

To create the views, follow these steps:
  1. Open a new workbook, and then type the following data in Sheet1:
       A1: View1   B1:   C1: View2   A2: 1       B2:   C2: 1   A3: 2       B3:   C3: 2   A4: 3       B4:   C4: 3   A5: 4       B5:   C5: 4					
  2. Select the range A1:A5, and then set the print area to this range of cells.
  3. On the View menu, click Custom Views.
  4. Click Add, type View1, and then click OK.
  5. Select range C1:C5, and then set the print area to this range of cells.
  6. On the View menu, click Custom Views.
  7. Click Add, type View2, and then click OK.
back to the top

Create a Simple Report

To create a simple report, follow these steps:
  1. On the View menu, click Report Manager, and then click Add.
  2. In the Report Name box, type MyReport.
  3. Under Section To Add, verify that the View check box is selected, select View1, and then click Add. Repeat this step to select View2.
  4. Click OK.
back to the top

Print the Report

To print the report, click Print in the Report Manager dialog box, and then click OK.

back to the top

For more information about views and reports, click Microsoft Excel Help on the Help menu, type print a view in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

back to the top
OfficeKBHowTo reporting viewing inf XL2002 XL2003

Article ID: 291072 - Last Review: 12/06/2015 01:02:57 - Revision: 3.4

Microsoft Office Excel 2003, Microsoft Excel 2002 Standard Edition

  • kbnosurvey kbarchive kbprint kbhowtomaster KB291072