You are currently offline, waiting for your internet to reconnect

Error message when you use an ICS connection in Outlook: "Unable to find the e-mail server"

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article was previously published under Q291643
For a Microsoft Outlook 2000 version of this article, see 252322.
SYMPTOMS
When you send or receive messages on an Internet Connection Sharing (ICS) client, the following error message may occur:
Task '<Account Name> - Sending' reported error (0x800CCC0D): 'Unable to find the e-mail server. Please verify the server information in your account properties.
Microsoft Outlook can send and receive messages without any problems on the ICS host computer.
CAUSE
This behavior can occur because Outlook cannot resolve the Simple Mail Transport Protocol (SMTP) and Post Office Protocol version 3 (POP3) names of "mail" from the ICS client if you use a Microsoft Windows-based computer that is configured as an ICS client in a small network and if the ICS host computer is connected to an Internet service provider (ISP) through a cable modem.
RESOLUTION
To resolve this behavior, change the POP3 and SMTP server names. To do this, use one of the following methods.

Method 1: Microsoft Office Outlook 2007

  1. On the Tools menu, click Account Settings.
  2. Click your Internet e-mail account, and then click Change.
  3. Type the fully qualified domain names (FQDN) of the POP3 and SMTP servers under Server Information of the Internet e-mail service of each ICS client. For example, type lh1.rdc2.on.wave.home.com instead of mail for the POP3 entry on the Servers tab of the Internet e-mail service.

    NOTE If you do not know the FQDN of the POP3 and SMTP servers, contact your ISP to obtain this information.
  4. Click Next, click Finish, and then click Close.

Method 2: Microsoft Office Outlook 2003 and Microsoft Outlook 2002

  1. On the Tools menu, click E-mail Accounts.
  2. Click View or change existing e-mail accounts, and then click Next.
  3. Click your Internet e-mail account, and then click Change.
  4. Type the FQDN of the POP3 and SMTP servers under Server Information of the Internet e-mail service of each ICS client. For example, type lh1.rdc2.on.wave.home.com instead of mail for the POP3 entry on the Servers tab of the Internet e-mail service.

    NOTE: If you do not know the FQDN of the POP3 and SMTP servers, contact your ISP to obtain this information.

  5. Click Next, and then click Finish.
To determine the correct name of the e-mail server, have an e-mail sent from the host and verify the header information for the server name in the Received or Message-ID sections.
MORE INFORMATION
Some cable modem services do not accept the simple name of "mail" for POP3 and SMTP with an ICS client. The ICS host computer can use "mail," but not the ICS client.
ol2002 ol2003 OL2007
Properties

Article ID: 291643 - Last Review: 01/31/2007 18:59:36 - Revision: 3.1

Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition

  • kbreceivemail kberrmsg kbprb KB291643
Feedback