You can't start the eDiscovery PST Export Tool from the Exchange admin center in Exchange Online

PROBLEM
Consider the following scenario. In Microsoft Exchange Online, you create an eDiscovery mailbox search in the Exchange admin center. You're then ready to export the search results to a PST file. You click Export to a PST file, and then you're prompted to install the eDiscovery PST Export Tool. However, after you install and start the eDiscovery PST Export Tool, you experience one of the following symptoms:
  • If you're using Windows Internet Explorer 9.0 or later, the application tries to connect but then crashes without displaying an error message.
  • If you're using a third-party browser, you receive the following error message:
    Cannot Download the application. The application is missing required files. Contact application vendor for assistance.
CAUSE
This issue may occur if one or more of the following conditions are true:
  • You're using Internet Explorer 9.0 or later, and you don't have the Microsoft .NET Framework 4.5 or later installed.
  • Local intranet zone settings aren't set up correctly in Internet Explorer.
  • You're using a third-party browser, and you don't have the ClickOnce browser extension installed.
  • You're using an outgoing proxy server, and the connection times out.
SOLUTION
To resolve this issue, do one or more of the following, as appropriate for your situation.

Scenario 1: You're using Internet Explorer 9.0 or later, and you don't have the .NET Framework 4.5 or later installed

Install the .NET Framework 4.5 or later.

Scenario 2: Local intranet zone settings aren't set up correctly in Internet Explorer

Make sure that https://*.outlook.com is added to the Local intranet zone in Internet Explorer.

Additionally, make sure that the following URLs are not listed in the Trusted sites zone:
  • https://*.outlook.com
  • https://r4.res.outlook.com
  • https://*.res.outlook.com

Scenario 3: You're using a third-party browser, and you don't have the ClickOnce browser extension installed

If you're using a third-party browser, install the ClickOnce extension. The extension can be found on the browser's add-on webpage:

Scenario 4: You're using an outgoing proxy server, and the connection times out

Use the netsh command-line tool to open port 8080 on the proxy server. To do this, follow these steps:
  1. Open a command prompt, and then run the following command:
    netsh winhttp show proxy
  2. Run the following command:
    netsh winhttp set proxy proxyservername:8080
    For example:
    netsh winhttp set proxy proxy.contoso.com:8080
MORE INFORMATION
For more information about the latest browser requirements for Office 365, see System requirements for Office.

Third-party information disclaimer

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


Still need help? Go to the Office 365 Community website.
Properties

Article ID: 2919825 - Last Review: 01/18/2016 23:31:00 - Revision: 10.0

Microsoft Exchange Online, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • o365 o365a o365p o365e o365m kb3rdparty o365022013 KB2919825
Feedback