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Error 80C805E2 when syncing your Microsoft account with Windows Phone 8

Symptoms
When you try to sync your Microsoft account (such as your Hotmail or Outlook.com account) on Windows Phone 8, you receive error code 80C805E2 and a "We're having a problem syncing your information" error message: 
We're having a problem syncing your information. Try again later.

Error code: 80C805E2
Cause
You may get this error if:
  • You bulk deleted items, such as text message threads. 
  • You deleted or moved many email items over a period of time.
Resolution
To resolve the error, try the following solutions in order. After each solution, try to sync your phone. If you still get the error, move on to the next solution.
  1. Disable text message backup

    Try turning off the option to back up your text messages:
    1. On Start, flick left to the App list, tap Settings, swipe to Applications, then tap Messaging.
    2. Tap to toggle Text message backup to Off.
    3. If the option is available, tap to toggle Chat backup to Off.
    4. Sync your Microsoft account by going back to Settings, then tap Email+accounts. Tap and hold your Microsoft account, then tap Sync.
  2. Sync the Deleted items folder

    To sync your Deleted items folder or your Trash folder: 
    1. Go to the Inbox for your Microsoft account.
    2. Tap the Ellipsis button [], and then tap Folders.
    3. Tap Show all folders.
    4. Select the Deleted items (or Trash) folder. Then, tap Sync this folder.
      Note Alternatively, select the folder you frequently moving emails to from the phone, then sync that folder.
    5. Go back to the inbox of your Microsoft account and tap the Sync button. If you continue to get the same error, tap the sync button several times. It may take a while until the phone syncs all the information it needs to sync. 
  3. Empty the Deleted items folder

    To empty the Deleted items or Trash folder: 
    1. Go to the Inbox of your Microsoft account.
    2. Tap the Ellipsis button [], and then tap Folders.
    3. Tap Show all folders.
    4. Select the Deleted items (or Trash) folder to view its contents.
    5. Tap the Ellipsis button [], and then tap Empty folder.
    6. Go back to the inbox of your Microsoft account and tap the Sync button. If you continue to get the same error, tap the sync button several times. It may take a while until the phone syncs all the information it needs to sync. 
  4. Reset email sync

    To reset the sync option for your email: 
    1. On Start, flick left to the App list, tap Settings, then tap Email+accounts.
    2. Tap your Microsoft account to access the settings for the account.
    3. Under Content to sync, deselect the Email checkbox.
    4. Tap the Done button.
    5. Tap your Microsoft account again to access the settings for the account.
    6. Under Content to sync, reselectthe Email checkbox.
    7. Tap the Done button.
      Note Following these steps will cause your email tile to become unpinned from its original location and will now be at the bottom of your Start screen.
  5. Reset your phone

    If the steps above still didn't help, your phone may be in a bad state, which means you will have to reset the phone to its original factory settings and set it up again.

    Note For more information about how to reset your phone, see the Help & How to article Reset my phone.

    To reset your phone, follow these steps.
    1. On Start, flick left to the App list and tap Settings.
    2. Tap About, then tap Reset your phone.
    3. Tap Yes, then tap Yes again.
To add your email account back to your phone, see Set up or delete an email account.
Nokia Lumia HTC 8X 8S 8XT Samsung ATIV S Odyssey NeoWindows Phone 8 Microsoft account sync error, Hotmail.com, Outlook.com, 80C805E2
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Article ID: 2933402 - Last Review: 04/17/2015 23:45:00 - Revision: 1.1

Windows Phone 8 for Consumers

  • kbwp8 KB2933402
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