"Error occurred during validation in agent ‘Windows LiveId Agent’" when you try to enable archiving for a mailbox in an Exchange hybrid deployment

Note The Hybrid Configuration wizard that's included in the Exchange Management Console in Microsoft Exchange Server 2010 is no longer supported. Therefore, you should no longer use the old Hybrid Configuration wizard. Instead, use the Office 365 Hybrid Configuration wizard that's available at http://aka.ms/HybridWizard. For more information, see Office 365 Hybrid Configuration wizard for Exchange 2010.
PROBLEM
In a Microsoft Exchange hybrid deployment, you move a mailbox from the on-premises Exchange environment to Exchange Online. However, when you try to enable archiving for that mailbox from the Exchange admin center in Exchange Online, you receive the following error message:
The following error occurred during validation in agent ‘Windows LiveId Agent’: ‘Unable to perform the save operation. ‘<UserName>′ is not within a valid server write scope.’
Click here for help…"
CAUSE
This problem occurs because recipient management must be performed from the on-premises environment when you're using Active Directory synchronization.
SOLUTION
To resolve this issue, enable archiving for the mailbox from the on-premises Exchange server. To do this, use one of the following methods.

Method 1: Use the Exchange Admin Center or the Exchange Management Console

In Exchange 2013
  1. Open the Exchange Admin Center.
  2. Click recipients, and then click mailboxes,
  3. Click the mailbox that you want to change, click Enable under In-Place Archive, and then click yes.
  4. Wait for two cycles of directory synchronization to run (about six hours). Or, force directory synchronization. For more info about how to do this, see Synchronize your directories.
In Exchange 2010
  1. Open the Exchange Management Console.
  2. In the console tree, expand Recipient Configuration, and then click Mail Contact.
  3. Right-click the contact that you want to change, and then click Enable Hosted Archive.
  4. Wait for two cycles of directory synchronization to run (about six hours). Or, force directory synchronization. For more info about how to do this, see Synchronize your directories.

Method 2: Use the Exchange Management Shell

  1. Open the Exchange Management Shell, and then run the following cmdlet:
    Enable-RemoteMailbox <UserName> -Archive
  2. Wait for two cycles of directory synchronization to run (about six hours). Or, force directory synchronization. For more info about how to do this, see Synchronize your directories.
MORE INFORMATION
Still need help? Go to the Office 365 Community website or the Exchange TechNet Forums.
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Article ID: 2936559 - Last Review: 04/25/2016 11:26:00 - Revision: 5.0

Microsoft Exchange Online, Microsoft Exchange Hosted Archive

  • o365022013 o365 o365a o365e o365m hybrid KB2936559
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