You may be unable to browse the network

Support for Windows XP has ended

Microsoft ended support for Windows XP on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article has been archived. It is offered "as is" and will no longer be updated.
Symptoms
When you attempt to browse the network by means of either My Network Places or a program (that can access network resources), your computer may experience an extreme slowdown or the program may display a "Not Responding" message.
Cause
This behavior can occur if your computer has the Kaspersky antivirus program version 4.0. installed.
Resolution
Kaspersky recommends that users who have version 4.0.4.0 installed reset the Kaspersky antivirus monitor and turn off network monitoring.
For more information, visit the following Kaspersky Web site:Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
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Article ID: 294756 - Last Review: 01/12/2015 18:01:45 - Revision: 3.0

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • kbnosurvey kbarchive kbnetwork kb3rdparty kbprb KB294756
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