Cannot Print to a Networked Lexmark Printer

This article was previously published under Q295434
This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When you use the point and click printing functionality with the following Lexmark printers, you may not be able to print to a network printer:
  • 1000 Series
  • 5000, 5700, 7000, and 7200 Series
  • Z11, Z12, Z22, Z31, Z32, Z42, Z51, Z52 and 3200 Color Jetprinters
CAUSE
This issue can occur because the Lexmark software is designed to be installed locally so that it can communicate with the printer directly and provide printer-specific information such as ink levels to the customer.
RESOLUTION
To resolve this issue, refer to the "How to Share Lexmark Printers over a Windows 95/98 Peer to Peer Network" document that is located at the following Lexmark Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Properties

Article ID: 295434 - Last Review: 01/07/2015 14:08:59 - Revision: 1.4

Microsoft Windows 98 Second Edition, Microsoft Windows 95, Microsoft Windows 98 Standard Edition

  • kbnosurvey kbarchive kbprb kbprint KB295434
Feedback