Yammer life-cycle support information for Internet Explorer 8 and Internet Explorer 9

INTRODUCTION
This article contains information about the end of life-cycle support for Internet Explorer 8 and Internet Explorer 9 when you use them with Yammer.
MORE INFORMATION
Because Yammer is available with Office 365, Yammer matches the Office 365 system requirements for Internet Explorer. For more information, refer to the Office 365 system requirements at the following Microsoft website: To help Yammer customers migrate to a modern browser, Internet Explorer 8 will be supported until December, 2014, instead of the originally scheduled date of April, 2014. Additionally, the end of the life cycle for Internet Explorer 9 will occur on April 30, 2015. From that point forward, the Yammer system requirements will be consistent with those of Microsoft Office 365. 

Properties

Article ID: 2967362 - Last Review: 02/29/2016 17:41:00 - Revision: 7.0

Yammer

  • kb3rdparty KB2967362
Feedback