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This article describes an issue when you close Server Message Block (SMB) sessions in Windows 8.1, Windows RT 8.1, or Windows Server 2012 R2. A hotfix is available to resolve this issue. The hotfix has a prerequisite.

Symptoms

This issue occurs when you have a computer that is running Windows 8.1, Windows RT 8.1, or Windows Server 2012 R2. You receive a Stop error message that resembles the following:

STOP: 0x0000007E (parameter1, parameter2, parameter3, parameter4)


Notes

  • This Stop error indicates a SYSTEM_THREAD_EXCEPTION_NOT_HANDLED issue.

  • The parameters in this Stop error message vary, depending on the configuration of the computer.

  • Not all "0x0000007E" Stop errors are caused by this issue.

Cause

This issue occurs because you close an SMB session before the session setup response is finished successfully. Therefore, the session setup response tries to access resource that does not exist.

Resolution

To resolve this issue, install update rollup 2975719, or install the hotfix that is described in the "Hotfix information" section.

Update information

For more information about how to obtain update rollup 2975719, click the following article number to view the article in the Microsoft Knowledge Base:

2975719 August 2014 update rollup for Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, go to the following Microsoft website:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must first install the update 2919355 on Windows 8.1, Windows RT 8.1, or Windows Server 2012 R2. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

2919355 Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 Update: April 2014

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 file information notesImportant Windows 8.1 hotfixes and Windows Server 2012 R2 hotfixes are included in the same packages. However, only "Windows 8.1" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 8.1" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:

    Version

    Product

    Milestone

    Service branch

    6.3.960 0.17 xxx

    Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2

    RTM

    GDR

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2" section. MUM, MANIFEST, and the associated security catalog (.cat) files, are very important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For Windows RT 8.1

File name

File version

File size

Date

Time

Platform

Srv2.sys

6.3.9600.17135

518,656

26-May-2014

08:17

Not applicable

For all supported x86-based versions of Windows 8.1

File name

File version

File size

Date

Time

Platform

Srv2.sys

6.3.9600.17135

560,128

26-May-2014

09:45

x86

For all supported x64-based versions of Windows 8.1 and of Windows Server 2012 R2

File name

File version

File size

Date

Time

Platform

Srv2.sys

6.3.9600.17135

676,864

26-May-2014

10:38

x64



Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information for Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2

Additional files Windows RT 8.1

File property

Value

File name

Arm_545270200537cc552f72cbe491d04e14_31bf3856ad364e35_6.3.9600.17135_none_99f996f16aa5f94d.manifest

File version

Not applicable

File size

700

Date (UTC)

26-May-2014

Time (UTC)

20:30

Platform

Not applicable

File name

Arm_microsoft-windows-smbserver-v2_31bf3856ad364e35_6.3.9600.17135_none_6ec5c5a011e914bf.manifest

File version

Not applicable

File size

259,944

Date (UTC)

26-May-2014

Time (UTC)

09:54

Platform

Not applicable

Additional files for all supported x86-based versions of Windows 8.1

File property

Value

File name

X86_ba79a36610d2a6307934ea0ea4fd9bbe_31bf3856ad364e35_6.3.9600.17135_none_0a14a02dc936039d.manifest

File version

Not applicable

File size

700

Date (UTC)

26-May-2014

Time (UTC)

20:41

Platform

Not applicable

File name

X86_microsoft-windows-smbserver-v2_31bf3856ad364e35_6.3.9600.17135_none_6ec3534811ebf5f9.manifest

File version

Not applicable

File size

259,944

Date (UTC)

26-May-2014

Time (UTC)

13:16

Platform

Not applicable

Additional files for all supported x64-based versions of Windows 8.1 and of Windows Server 2012 R2

File property

Value

File name

Amd64_84d1cabe853afb9018dfcc34a4210b26_31bf3856ad364e35_6.3.9600.17135_none_55f7bcd864237fa8.manifest

File version

Not applicable

File size

704

Date (UTC)

26-May-2014

Time (UTC)

20:40

Platform

Not applicable

File name

Amd64_microsoft-windows-smbserver-v2_31bf3856ad364e35_6.3.9600.17135_none_cae1eecbca49672f.manifest

File version

Not applicable

File size

259,948

Date (UTC)

26-May-2014

Time (UTC)

15:45

Platform

Not applicable


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