Error 80048888 when Windows Phone 8 tries to connect by using ActiveSync

Symptoms
A Windows Phone 8 user experiences connection problems when Exchange ActiveSync is used for synchronization. Specifically, the user receives an error message that resembles the following: 

Error code: 80048888

There is a problem with the certification for mail.contoso.com. Contact a support person or your service provider. Last tried 2 seconds ago.
Cause
This issue occurs if, at the time the Exchange ActiveSync profile was created, the user accepted an "untrusted certificate" prompt similar to the following:
The certificate from eas.contoso.com is not trusted by your phone and is invalid. Security certificate problems may indicate an attempt to fool you or intercept any data you share with the server.We recommend you do not continue to connect to this server.Do you want to continue syncing information anyway?
Resolution
This behavior is by design.

Accepting the untrusted certificate allows the client to establish an SSL session based on the Thumbprint of the server certificate. Updating the server certificate changes the Thumbprint, and this causes the connectivity failure.

To work around this issue, perform a hard reset of the profile on the Windows 8 mobile device, or reconfigure the ActiveSync profile for the user.
More information


Windows 8 Phones, ActiveSync, Error: 80048888 ,There is a problem with the certification
Properties

Article ID: 2970372 - Last Review: 10/01/2015 07:48:00 - Revision: 3.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard, Microsoft Exchange Server 2007 Enterprise Edition, Microsoft Exchange Server 2007 Standard Edition, Windows Phone 8 for Business, Windows Phone 8 for Consumers, Windows Phone 8.1

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