Items placed in root folder seem to be lost in Outlook

Symptoms
When you move items to the root folder of your mailbox, you cannot see the items in either the Folder List or the Outlook Today pane. 

Note: The root folder in your Outlook mailbox is the folder at the top of your folder list.  In Outlook 2010 and later versions the root folder is displayed as your email address, and in Outlook 2007 the root folder is displayed as “Mailbox - username”. In the following figure the root folder is displayed as e15user1@wingtiptoys.com.

The screenshot of the sample
Cause
By default, Microsoft Outlook replaces the root folder of the default messaging store with the Outlook Today feature.  Therefore, when you select it you cannot see any items that you placed in the folder as the Outlook Today feature is displayed.
Resolution
Choose one of the following methods to retrieve items in the root folder:

Method 1: Disable Outlook Today
To disable Outlook Today, follow these steps for your version of Outlook:

Outlook 2010 and later versions:
  1. Right-click the root folder and select Data File Properties.
  2. Select the Home Page tab.
  3. Click to clear Show home page by default for this folder, and then click OK.

    The screenshot for the step 3

  4. Click the root folder to view the contents.

Outlook 2007:

  1. Right-click the root folder and click Properties for “Mailbox – username”.

    The screenshot for the step 1

  2. Select the Home Page tab.
  3. Click to clear Show home page by default for this folder, and then click OK.

    The screenshot for the step 3

  4. Click the root folder to view the contents.
Note: If you prefer, you can enable Outlook Today again after you move the items from the root folder to another folder.


Method 2: Use Advanced Find to locate the items and move them to a different folder

To use Advanced Find to locate the items in the root folder and move them to a different folder, follow these steps for your version of Outlook:

Outlook 2010 and later versions:

  1. Select the Inbox folder.
  2. Click into the Instant Search bar, which will display the Search tab on the ribbon.
  3. On the Search Ribbon, click Search Tools, and then click Advanced Find.
  4. In the Look for list, select Any type of Outlook item.
  5. Click Browse.
  6. Select only the root folder, which is typically displayed as your email address.
  7. Disable Search subfolders, and then click OK.
    The screenshot for the step 7
  8. Click Find Now.
  9. Messages and items found will be displayed in the results window.
  10. Move the items to a different folder by right-clicking them and selecting Move, Other Folder, selecting the intended folder, and then click OK.

Outlook 2007:

  1. Click the Tools menu, then select Instant Search, and then click Advanced Find.
  2. In the Look for list, select Any type of Outlook item.
  3. Click Browse.
  4. Select only the root folder, which is typically displayed as “Mailbox - <your username>”.
  5. Disable Search subfolders, and then click OK.
    The screenshot for the step 5
  6. Click Find Now.
  7. Messages and items found will be displayed in the results window.
  8. Move the items to a different folder by right-clicking them and selecting Move to Folder, selecting the intended folder, and then click OK.

Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
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Article ID: 2979451 - Last Review: 01/13/2016 08:27:00 - Revision: 2.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007

  • KB2979451
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