Possible Office 2016 and 2013 stability issues with the Intel Video Driver

Symptoms
When using Microsoft Office 2016 or Microsoft Office 2013 and the LDDM User Mode Driver for Intel(R) Graphics Technology, some unexpected behavior may occur. This includes, but is not limited to the following:
  • Microsoft Office 2016 Outlook, Word, Excel or OneNote crashes.
  • Microsoft Office 2016 Outlook, Word, Excel or OneNote displays the message Microsoft Outlook has stopped working.
  • Microsoft Office 2013 Outlook, Word, Excel or OneNote crashes.
  • Microsoft Office 2013 Outlook, Word, Excel or OneNote displays the message Microsoft Outlook has stopped working.

Note The use of Microsoft Office with the LDDM User Mode Driver for Intel(R) Graphics Technology does not necessarily mean you will see these symptoms, even if you have the version listed in the "Cause" section. These symptoms can also occur under other conditions. This article only lists one possible cause.
Cause
The behavior listed in the "Symptoms" section may occur with the following versions of the LDDM User Mode Driver for Intel(R) Graphics Technology.

FileFile Version
igd10umd32.dl8.15.10.2321
igd10umd32.dll8.15.10.2353
igd10umd32.dll9.17.10.3040
igd10umd32.dll9.17.10.3062

Note These are some of the versions of the LDDM User Mode Driver for Intel(R) Graphics Technology that have been found to cause the behavior in the "Symptoms" section. There may be other versions that cause the behavior and this article will be updated as new information is available.
Resolution
If you are experiencing one or more of the above symptoms and have LDDM User Mode Driver for Intel(R) Graphics Technology installed, review the version that you are using. If you have the version listed in the "Cause" section, we recommend that you install the latest version of LDDM User Mode Driver for Intel(R) Graphics Technology or contact Intel Support for possible updates or additional assistance with this issue.

Third-party information disclaimer

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.
More information
The following are examples of Events you may find in the Microsoft Event Viewer in the Application log if you are experiencing this issue.

Faulting application name: EXCEL.EXE,
version: 15.0.4605.1000,
Faulting module name: igd10umd32.dll,
version: 9.17.10.3040,
Fault offset: 0x0020b579

Faulting application name: WINWORD.EXE,
version: 15.0.4535.1000,
Faulting module name: igd10umd32.dll,
version: 8.15.10.2321
Fault offset: 0x000e3331

Faulting application name: OUTLOOK.EXE
version: 15.0.4420.1017
Faulting module name: igd10umd32.dll
version: 8.15.10.2353
Fault offset: 0x000e2d81
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
Properties

Article ID: 2983468 - Last Review: 01/13/2016 08:40:00 - Revision: 2.0

Outlook 2016, Excel 2016, Word 2016, OneNote 2016, Microsoft Outlook 2013, Microsoft Excel 2013, Microsoft Word 2013, Microsoft OneNote 2013

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