XADM: Calendar Items Disappear from User's Folders

This article was previously published under Q299046
This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When you use the calendar, you may notice that calendar items have been deleted or that calendar items have disappeared from calendar folders. The following event ID message may be logged in the Application event log:
Event Type: Error
Event Source: EXCDO
Event Category: General
Event ID: 8206
Computer: EXCHANGE
Description: Calendaring agent failed with error code 0x8000ffff while saving appointment.
You may notice that calendar items are deleted either on one occasion each week, or according to some other schedule.
CAUSE
This behavior can occur if a file level virus scanner is scanning the installable file system (IFS) M drive of the Exchange 2000 computer, and may occur during a weekly or daily scan of the server. The virus scanner may be set to include all drives of the server. When the M drive is scanned, the items in the information store are treated as files. In this case, the virus scanner modifies a property or attribute of the calendar items, and as a result calendar items may be hidden.
RESOLUTION
To resolve this behavior, stop any virus scanner from scanning the M drive. To recover lost calendar entries, either restore calendar items from a backup that was made before the calendar items were lost, or manually re-create the calendar items.
STATUS
This behavior is by design.
exch2kp2w appointment appointments Outlook
Properties

Article ID: 299046 - Last Review: 12/06/2015 02:45:23 - Revision: 4.1

Microsoft Exchange 2000 Server Standard Edition

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